styczeń12

Jak downgrade firmware Ford VCM2

dodano: 12 stycznia, 03:35 przez obdexpress


 Ostatnio OBDexpress  ma należność jakieś pytanie o Ford VCM2 downgrade firmware i obdexpress znaleźć ten sam problem w OBDII forum skanowania mhhauto.

 

 

 

 

można użyć:

Jak obniżyć vcmii

Ja po prostu VCM2 i instaled IDS v86 a kiedy zaczynają sw błąd otrzymuję że jest nowszy firmware VCM IDS następnie sw.

Jak to zrobić?

Rozwiązania klientów od Forum HR:

 

Wciśnij i przytrzymaj przycisk resetowania po tej wkładki USB do komputera nadal przytrzymaj przycisk resetowania Gdy usłyszysz sygnał dźwiękowy po upływie tego przycisku reset uwolnienie.

 

Jeśli to nie działa ....

 

Spróbuj użyć tego oprogramowania Ford VCM II konfiguracji v2.1.119.3. Mam chiński klon Ford VCM II i pracy z Ford IDS V86, V91 i Mazda IDS z JLR SDD v138 z tej konfiguracji zbyt oprogramowania. Mój VCM nie mają problemu z aktualizacją downgrade miałem zainstalowanego Ford IDS V95 V86 po tym problemem i nie ma aktualizacji downgrade. Kiedy zainstalowany JLR SDD v138 musiałem zaktualizować VCM do tej wersji, a potem nie było funkcjonalne z Ford IDS v86 po instytucja ta konfiguracja wszystko było funkcjonalne.

 

Ford VCM II v2.1.119.3:

https://mega.co.nz/#!LhNUDDzS!lqgQfn7AwXM_E-BxBj2mToJNd52w6HElT_l3mpBAUcU

(RUN v2.1.119.3 na komputerze bez kogokolwiek IDS lub SDD  Uruchom Menedżera VCI i naciśnij aktualizacji / start  można to zrobić bez nacisnąć przycisk na vcmii)

 

Gdy chcę zaktualizować lub downgrade VCM Muszę tylko połączyć z PC VCM nie trzeba podłączać do VCM OBD. Mam zainstalowany ten programów VMware każdy osobno. Każdy z nowych czystych Windows XP. Nie zainstalowano najnowszy V95 Ford IDS na przykład dlatego nie wiem jak zamrażać systemu nadal po 5 dni licencyjnej ko ale musiałem zainstalować nową wersję Ford V95 i pracował tę nową aktualizację oprogramowania bez problemu. Zainstalowałem V94 i po tej IDS zegt mnie jest nowa wersja V95 załadowałem go i to działało.

 

 

Używam V94, i powiedziano mi, że muszę Osch VCI MAMAGER2.1.119.3 NIE 2.1.19.19

 

TizWazsaid, „jeśli używasz 94 wersja, będziesz miał złą wersję BOSCH VCI MAMAGER, to będzie 2.1.19.19

POTRZEBUJESZ 2.1.119.3

trzeba nacisnąć przycisk RESET na vcmII Po podłączeniu do 12V, a następnie, gdy widzisz wszystkie lampki migają jednocześnie na vcmii, ty dobrze na USB, poczekaj na sygnał zwolnienia przycisku reset na VCMII i rozpocząć VCI Manager.

Przyciski w VCI MAAGER POWINIEN ożywają, ale trzeba to zrobić w wersji 2.1.119.3

Tak więc w identyfikatory 94, można przejść do programów i funkcji i deinstalacji wersji 2.1.119.19, restart i zainstalować 2.1.119.3

zainstalować MAZDA IDS z Fordem VCMII "

 

I downgrade mojego vcm2 firmware do pracy z Ford IDS v86, a teraz Ford jest ok dla mnie.  Poszedłem za film na YouTube i zainstalowałem (jeden wolny IDS PC) Mazda IDS V88 (Bo odczytany że V88 będzie pracować wspólnie firmware jak Ford v86). Zmieniono menedżer plików Bosch VCI od Forda w Maździe i teraz Po uruchomieniu menedżera .nu.cm pytaj zaktualizować do nowszej wersji, ale t aktualizacja chce i że statek.  Podczas uruchamiania Mazda IDS Alsótold mi, że musi zaktualizować, więc która wersja Mazdy będzie współpracować z co-ford V86 FW? Muszę szukać Mazda v86 ??

 

Uwaga: wersja oprogramowania jest nieważny, jego wersja ETA liczy.  2.1.119.3  użyć Współprzewodniczący jeden we wszystkich JLR, Mazda, Ford.

JEŚLI MOŻESZ ORIGINAL VCMII USE 2.1.119.19

 

Jeśli klon Forda VCMII , USEthat wersji etos Twojego Ford, Mazda i JLR

 

 

Ciesz się i powodzenia!

 

(Duża Dzięki laco210 i TizWaz)

http://blog.obdexpress.co.uk/2018/01/11/how-to-downgrade-ford-vcm2-firmware/

 

 




Dodaj do:


Komentarze mogą dodawać tylko zalogowani użytkownicy - zaloguj się lub załóż konto


Odpowiedzi moga dodawać tylko zalogowani użytkownicy - zaloguj się lub załóż konto


Nie ma jeszcze komentarzy - wyraź swoją opinię jako pierwszy